Degraded Performance
Incident Report for SimpleTherapy Inc
Resolved
This incident has been resolved.
Posted Feb 28, 2017 - 14:07 PST
Update
Services are beginning to recover as a result of Amazon Web Services stabilizing: https://status.aws.amazon.com. We expect services to recover gradually, and are working to ensure we restore service to our customers as quickly as possible.
Posted Feb 28, 2017 - 13:42 PST
Monitoring
Assets in SimpleTherapy may load slowly, or not load at all. Specifically, videos may not load or load slowly. We have identified this issue with Amazon’s S3 service, which is experiencing availability issues related to increased error rates in the US-EAST-1 region. As a result, assets stored in the AWS US-EAST-1 region are temporarily unavailable. We are monitoring progress on Amazon's side. Here's the latest update from Amazon at 11:35 AM PST: We continue to experience high error rates with S3 in US-EAST-1, which is impacting various AWS services. We are working hard at repairing S3, believe we understand root cause, and are working on implementing what we believe will remediate the issue.
Posted Feb 28, 2017 - 12:18 PST